summaryrefslogtreecommitdiffstatshomepage
path: root/3rdparty/jsoncpp/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to '3rdparty/jsoncpp/src/CMakeLists.txt')
-rw-r--r--3rdparty/jsoncpp/src/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/3rdparty/jsoncpp/src/CMakeLists.txt b/3rdparty/jsoncpp/src/CMakeLists.txt
new file mode 100644
index 00000000000..608d3f7b67d
--- /dev/null
+++ b/3rdparty/jsoncpp/src/CMakeLists.txt
@@ -0,0 +1,5 @@
+ADD_SUBDIRECTORY(lib_json)
+IF(JSONCPP_WITH_TESTS)
+ ADD_SUBDIRECTORY(jsontestrunner)
+ ADD_SUBDIRECTORY(test_lib_json)
+ENDIF(JSONCPP_WITH_TESTS)