summaryrefslogtreecommitdiffstatshomepage
path: root/3rdparty/googletest/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to '3rdparty/googletest/CMakeLists.txt')
-rw-r--r--3rdparty/googletest/CMakeLists.txt16
1 files changed, 0 insertions, 16 deletions
diff --git a/3rdparty/googletest/CMakeLists.txt b/3rdparty/googletest/CMakeLists.txt
deleted file mode 100644
index 8d2b552ef7a..00000000000
--- a/3rdparty/googletest/CMakeLists.txt
+++ /dev/null
@@ -1,16 +0,0 @@
-cmake_minimum_required(VERSION 2.6.2)
-
-project( googletest-distribution )
-
-enable_testing()
-
-option(BUILD_GTEST "Builds the googletest subproject" OFF)
-
-#Note that googlemock target already builds googletest
-option(BUILD_GMOCK "Builds the googlemock subproject" ON)
-
-if(BUILD_GMOCK)
- add_subdirectory( googlemock )
-elseif(BUILD_GTEST)
- add_subdirectory( googletest )
-endif()