summaryrefslogtreecommitdiffstatshomepage
path: root/3rdparty/libflac/src/test_grabbag/cuesheet/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '3rdparty/libflac/src/test_grabbag/cuesheet/Makefile.am')
-rw-r--r--3rdparty/libflac/src/test_grabbag/cuesheet/Makefile.am31
1 files changed, 31 insertions, 0 deletions
diff --git a/3rdparty/libflac/src/test_grabbag/cuesheet/Makefile.am b/3rdparty/libflac/src/test_grabbag/cuesheet/Makefile.am
new file mode 100644
index 00000000000..1d6d709b46c
--- /dev/null
+++ b/3rdparty/libflac/src/test_grabbag/cuesheet/Makefile.am
@@ -0,0 +1,31 @@
+# test_cuesheet - Simple tester for cuesheet routines in grabbag
+# Copyright (C) 2002,2003,2004,2005,2006,2007 Josh Coalson
+#
+# This program is free software; you can redistribute it and/or
+# modify it under the terms of the GNU General Public License
+# as published by the Free Software Foundation; either version 2
+# of the License, or (at your option) any later version.
+#
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program; if not, write to the Free Software
+# Foundation, Inc., 59 Temple Place - Suite 330, Boston, MA 02111-1307, USA.
+
+EXTRA_DIST = \
+ Makefile.lite \
+ test_cuesheet.dsp \
+ test_cuesheet.vcproj
+
+noinst_PROGRAMS = test_cuesheet
+test_cuesheet_SOURCES = \
+ main.c
+test_cuesheet_LDADD = \
+ $(top_builddir)/src/share/grabbag/libgrabbag.la \
+ $(top_builddir)/src/share/replaygain_analysis/libreplaygain_analysis.la \
+ $(top_builddir)/src/libFLAC/libFLAC.la \
+ @OGG_LIBS@ \
+ -lm