summaryrefslogtreecommitdiffstatshomepage
path: root/3rdparty/libflac/src/share/replaygain_synthesis/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '3rdparty/libflac/src/share/replaygain_synthesis/Makefile.am')
-rw-r--r--3rdparty/libflac/src/share/replaygain_synthesis/Makefile.am22
1 files changed, 22 insertions, 0 deletions
diff --git a/3rdparty/libflac/src/share/replaygain_synthesis/Makefile.am b/3rdparty/libflac/src/share/replaygain_synthesis/Makefile.am
new file mode 100644
index 00000000000..4ea9e8a28ae
--- /dev/null
+++ b/3rdparty/libflac/src/share/replaygain_synthesis/Makefile.am
@@ -0,0 +1,22 @@
+## Process this file with automake to produce Makefile.in
+
+AUTOMAKE_OPTIONS = foreign
+
+SUBDIRS = include .
+
+INCLUDES = -I$(top_srcdir)/include -I$(top_srcdir)/include/share
+
+noinst_LTLIBRARIES = libreplaygain_synthesis.la
+
+libreplaygain_synthesis_la_SOURCES = replaygain_synthesis.c
+
+EXTRA_DIST = \
+ Makefile.lite \
+ replaygain_synthesis_static.dsp \
+ replaygain_synthesis_static.vcproj
+
+debug:
+ $(MAKE) all CFLAGS="@DEBUG@"
+
+profile:
+ $(MAKE) all CFLAGS="@PROFILE@"