summaryrefslogtreecommitdiffstatshomepage
path: root/3rdparty/libflac/src/plugin_winamp2/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '3rdparty/libflac/src/plugin_winamp2/Makefile.am')
-rw-r--r--3rdparty/libflac/src/plugin_winamp2/Makefile.am33
1 files changed, 33 insertions, 0 deletions
diff --git a/3rdparty/libflac/src/plugin_winamp2/Makefile.am b/3rdparty/libflac/src/plugin_winamp2/Makefile.am
new file mode 100644
index 00000000000..401d4d5f7e6
--- /dev/null
+++ b/3rdparty/libflac/src/plugin_winamp2/Makefile.am
@@ -0,0 +1,33 @@
+# in_flac - Winamp2 FLAC input plugin
+# Copyright (C) 2000,2001,2002,2003,2004,2005,2006,2007 Josh Coalson
+#
+# This library is free software; you can redistribute it and/or
+# modify it under the terms of the GNU Lesser General Public
+# License as published by the Free Software Foundation; either
+# version 2.1 of the License, or (at your option) any later version.
+#
+# This library is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU
+# Lesser General Public License for more details.
+#
+# You should have received a copy of the GNU Lesser General Public
+# License along with this library; if not, write to the Free Software
+# Foundation, Inc., 51 Franklin Street, Fifth Floor, Boston, MA 02110-1301 USA
+
+SUBDIRS = include
+
+EXTRA_DIST = \
+ configure.h \
+ configure.c \
+ in_flac.c \
+ in_flac.dsp \
+ in_flac.vcproj \
+ infobox.c \
+ infobox.h \
+ playback.c \
+ playback.h \
+ resource.h \
+ resource.rc \
+ tagz.cpp \
+ tagz.h