summaryrefslogtreecommitdiffstatshomepage
path: root/3rdparty/bgfx/3rdparty/glslang/OGLCompilersDLL/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to '3rdparty/bgfx/3rdparty/glslang/OGLCompilersDLL/CMakeLists.txt')
-rw-r--r--3rdparty/bgfx/3rdparty/glslang/OGLCompilersDLL/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/3rdparty/bgfx/3rdparty/glslang/OGLCompilersDLL/CMakeLists.txt b/3rdparty/bgfx/3rdparty/glslang/OGLCompilersDLL/CMakeLists.txt
index 5bb3f0ee696..af4ab587dcd 100644
--- a/3rdparty/bgfx/3rdparty/glslang/OGLCompilersDLL/CMakeLists.txt
+++ b/3rdparty/bgfx/3rdparty/glslang/OGLCompilersDLL/CMakeLists.txt
@@ -9,6 +9,7 @@ if(WIN32)
endif(WIN32)
if(ENABLE_GLSLANG_INSTALL)
- install(TARGETS OGLCompiler
+ install(TARGETS OGLCompiler EXPORT OGLCompilerTargets
ARCHIVE DESTINATION ${CMAKE_INSTALL_LIBDIR})
+ install(EXPORT OGLCompilerTargets DESTINATION lib/cmake)
endif(ENABLE_GLSLANG_INSTALL)